首页 Vue 🍺,奇怪问题 💢

TypeError: this.getOptions is not a function at Object.lessLoader

20210408173149

原因

此错误是 less-loader 安装的版本过高 导致

解决方案

降低 less-loader 版本

npm uninstall less-loader
npm install less-loader@5.0.0 -save

至此问题解决




文章评论